Results 1 to 1 of 1
  1. #1
    Serene Solitude uglywolf's Avatar
    Join Date
    Nov 2012
    Posts
    84
    Thanks
    51
    Thanked 8 Times in 5 Posts
    Points: 5,257, Level: 46
    Points: 5,257, Level: 46
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    Veteran5000 Experience Points

    So I tried to runing the mounted mdf AoKana Setup but

    I just finished downloading AoKana from girlcelly's torrent the other day thanks to the several people who are still seeding it, and now I am seeding mode.

    As most people know, it comes with mdf and mds files and I mount it with daemon tools. The error of the pop up is on the attachment.

    I just don't know what to, I tried using other mounting softwere but it's still the same. I can't burn it into dvd sadly, because my pc doesn't have a rom drive.

    So I thought on asking if anybody knows what problem I am having.
    Attached Images Attached Images
    Ignore This Signature
    If you asking me, I prefer FF... :o

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I Hate To Be The Bearer Of Bad News.
    By Selvaria Bles in forum Spam Section
    Replies: 4
    Last Post: September 4th, 2014, 10:25 PM
  2. So I learned to draw ( and rants)
    By bbseno in forum Graphics Showcase
    Replies: 14
    Last Post: June 20th, 2013, 03:54 AM
  3. Replies: 4
    Last Post: March 1st, 2012, 02:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •