Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Points: 2,586, Level: 30
    Points: 2,586, Level: 30
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    1000 Experience PointsVeteran

    Media Player Classic color problem

    I recently changed my media player to Media Player Classic. I was using VLC before.
    The colors in MPC is a little different from VLC.

    MPC(Left) VLC(Right)




    I don't know which is the right colors now.
    But I have a feeling that the one on the right is closer or is the right color.

    I didn't change any settings on MPC when I installed K-Lite Mega either.
    How do I change/fix the colors on MPC to match the right colors?

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    RCR
    RCR is offline
    Phantasm RCR's Avatar
    Join Date
    Nov 2013
    Location
    Mexico
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 1,196, Level: 18
    Points: 1,196, Level: 18
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Re: Media Player Classic color problem

    Hi,
    K-lite use FDDshow filters, Haali and LAV splitters

    maybe the FFDshow Video Decoder Configuration is edited (little red box in notification Area), check or disable the filters:

    Picture Propiertes.
    Levels
    and your respective Output

    if this filters is disabled, then the color is original. and maybe the internal filters from VLC show that output color

  4. #3
    Junior Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Points: 2,586, Level: 30
    Points: 2,586, Level: 30
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    1000 Experience PointsVeteran

    Re: Media Player Classic color problem

    Quote Originally Posted by RCR View Post
    Hi,
    K-lite use FDDshow filters, Haali and LAV splitters

    maybe the FFDshow Video Decoder Configuration is edited (little red box in notification Area), check or disable the filters:

    Picture Propiertes.
    Levels
    and your respective Output

    if this filters is disabled, then the color is original. and maybe the internal filters from VLC show that output color

    I changed my video decoder to ffdshow and I installed Haali Splitter, which replaces LAV Splitter.
    I don't think I had any filters on because I just re-installed K-Lite with default setting.
    I think when re-installing there was a check box to reset/delete all settings and I checked that.
    When I looked in the ffdshow video decoder configuration none of the boxes were checked.

    But still I don't see a change. It still looks the same.

    Anything else can you or somebody could suggest?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What media player do you guys use for your animes?
    By SairentoGekido in forum General Discussions & Debates
    Replies: 43
    Last Post: July 21st, 2016, 07:52 PM
  2. Plex Media Server/Player
    By shrekfx in forum Tech Support and Talk
    Replies: 0
    Last Post: August 13th, 2012, 04:10 AM
  3. whats your media player ?
    By cold.ice07 in forum General Discussions & Debates
    Replies: 159
    Last Post: July 15th, 2012, 05:09 PM
  4. Replies: 11
    Last Post: February 6th, 2012, 07:50 AM
  5. CCCP and Media Player Classic Homecinema troubleshoot
    By Terumi in forum Tech Support and Talk
    Replies: 15
    Last Post: November 24th, 2011, 11:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •