Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    May 2018
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 461, Level: 9
    Points: 461, Level: 9
    Overall activity: 1.0%
    Overall activity: 1.0%
    Achievements:
    3 months registered250 Experience Points

    Error opening ヴァンパイア・ノーツ on windows 10; produces DMP file

    Hello,

    I tried to install and play ヴァンパイア・ノーツ on my Windows 10 pc.

    -I set Region and language as well to japanese
    -I used localeemulator
    -I ran the game as Administrator
    -RPGMAKER VX ace rtp was already installed
    -dlsites helppage suggests to change the DEP Settings, i did that as well by following the instructions from the official site (https://www.dlsite.com/eng/faq/detai.../mid/7/did/291)


    When I try to open the game, it opens, Closes immediately and produces a DMP File with the following content:


    Microsoft (R) Windows Debugger Version 6.10.0003.233 X86
    Copyright (c) Microsoft Corporation. All rights reserved.
    All imouto, loli & kouhai reserved.



    Loading Dump File [C:\Users\Fingerer\Downloads\Neuer Ordner (20)\RJ227621\ヴァンパイア・ノーツ ver1.0\Game.1D493B2B0FC3708.crash.dmp]
    User Mini Dump File: Only registers, stack and portions of memory are available

    WARNING: Minidump contains unknown stream type 0x15
    WARNING: Minidump contains unknown stream type 0x16
    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    Windows 7 Version 17134 MP (2 procs) Free x86 compatible
    Product: WinNt, suite: SingleUserTS Personal
    Machine Name:
    Debug session time: Fri Dec 14 14:41:25.000 2018 (GMT+1)
    System Uptime: not available
    Process Uptime: 0 days 0:00:07.000
    .............................................
    This dump file has an exception of interest stored in it.
    The stored exception information can be accessed via .ecxr.
    (22bc.1a54): Access violation - code c0000005 (first/second chance not available)
    eax=00000000 ebx=03c51008 ecx=00000000 edx=0000000c esi=000002cc edi=03c50ff8
    eip=775db78c esp=008297d4 ebp=008297e0 iopl=0 nv up ei pl nz na pe nc
    cs=0023 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00000206
    *** ERROR: Symbol file could not be found. Defaulted to export symbols for ntdll.dll -
    ntdll!NtGetContextThread+0xc:
    775db78c c20800 ret 8



    I tried to launch the game under varying conditions then, but Always got the exact same DMP File I guess with the same text.

    Has someone an idea what could be the root of this Problem? The DMP document says something About Windows 7, maybe this game has problems on win 10?
    Though the official product page says that it is playable on win 10 as well.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: December 11th, 2018, 02:10 PM
  2. Replies: 0
    Last Post: December 8th, 2018, 10:55 PM
  3. Replies: 0
    Last Post: October 18th, 2018, 10:27 PM
  4. Replies: 0
    Last Post: July 13th, 2018, 05:24 PM
  5. Replies: 0
    Last Post: July 11th, 2018, 07:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •