Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Aug 2015
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 1,514, Level: 22
    Points: 1,514, Level: 22
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Agth Keeps Crashing / ITH not hooking properly...

    Hey. Basically, my hdd died and I lost all my shit on it. Now, when I try to start a game using agth, this error pops up: http://screencast.com/t/klplayyQXN7

    As for my ITH (folder looks like this: http://screencast.com/t/4PTnqGYpS), and after I attach the game with ITH, it only says "Inject process XXXX. Module base XXXXXXXX". It doesn't say the usual stuff afterwards. Here is a screenshot of the situation: http://screencast.com/t/yBGoxNNs

    I tried with many different games with no success. I tried running everything in admin mode and in compatibility without success.

    If anyone could help, it'd be great.

    Thanks a lot.

    EDIT: I tried running the game shortcut with agth with the "/L /R" "commands" and two errors popped up: http://screencast.com/t/QU1TAoOo and http://screencast.com/t/YHB7yM3H one after the other. Afterwards, the game actually launched without crashing but the agth window stays blank. I can select any hook or anything. It's like if it's not detecting the game.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [HELP NEEDED] ITH not displaying Japanese characters properly
    By Torrefaction78 in forum Eroge Corner
    Replies: 3
    Last Post: June 7th, 2014, 05:34 PM
  2. Replies: 1
    Last Post: January 10th, 2014, 04:03 PM
  3. [Japanese] [Moroha] KEEP OUT / [乙] 凌
    By caminante654 in forum Hentai Manga
    Replies: 1
    Last Post: June 23rd, 2013, 09:14 PM
  4. Replies: 1
    Last Post: April 17th, 2013, 11:31 AM
  5. Replies: 1
    Last Post: March 10th, 2013, 01:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •