Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Junior Member shadowyy's Avatar
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 47, Level: 1
    Points: 47, Level: 1
    Overall activity: 4.0%
    Overall activity: 4.0%

    Unhappy [HELP!] about running iso with psp 6.60 pro-b10

    Hi. So I've just upgraded my PSP from 5.50 gen-d3 to 6.60 pro-b10 because I want to play some ISOs that require a higher firmware. I put my ISOs into my PSP as usual and I could see their icons on my games menu from my PSP. So I try to run the games but after the PSP logo, it just black screened and I had to take my battery out in order to turn off my PSP. I really want to play the games. Can anyone please tell me how to fix this problem?

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Senior Member Ren Nanase's Avatar
    Join Date
    Jan 2012
    Posts
    371
    Thanks
    11
    Thanked 89 Times in 49 Posts
    Points: 5,825, Level: 49
    Points: 5,825, Level: 49
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    Three FriendsVeteran5000 Experience Points

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    Ok try this.
    Press select and check the ISO mode that your PSP is currently on.

    If that fails to fix the issue I would suggest Using 6.35 pro b9.
    6.60 pro-b10 seems to have a few issues as i am researching. if this doesnt help tell me and i will try and find the solution.
    Ignore This Signature
    [IMG]http://i.**********/6B4mGPC.png[/IMG]
    Sig and Avatar By Dark Angel

  4. #3
    Junior Member shadowyy's Avatar
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 47, Level: 1
    Points: 47, Level: 1
    Overall activity: 4.0%
    Overall activity: 4.0%

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    How do I know if it's on? It just has three options for the UMD ISO MODE, inferno, M33 driver and Sony NP9660...

  5. #4
    Junior Member shadowyy's Avatar
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 47, Level: 1
    Points: 47, Level: 1
    Overall activity: 4.0%
    Overall activity: 4.0%

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    So now I have a 6.60 pro b9, but I still can't play my games. It just black screens every time I start a game. My PSP doesn't seem to be reading my memory card then as the orange light didn't flash at all. I have a lot of files in my PSP as I've tried many ways to fix this problem and now I don't know which ones are needed and which ones I can delete. Could this problem be caused due to those files?

  6. #5
    Sniper Slayn312's Avatar
    Join Date
    Apr 2012
    Location
    Close But Not Yet Close, Far But Not Yet Far
    Posts
    11,523
    Thanks
    278
    Thanked 537 Times in 302 Posts
    Points: 59,496, Level: 100
    Points: 59,496, Level: 100
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    Three FriendsYour first GroupTagger First ClassOverdrive1 year registered50000 Experience Points

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    Is those psp games patch yet or it's unpatch????
    Ignore This Signature


  7. #6
    Junior Member shadowyy's Avatar
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 47, Level: 1
    Points: 47, Level: 1
    Overall activity: 4.0%
    Overall activity: 4.0%

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    I patched them with iso tool

  8. #7
    Sniper Slayn312's Avatar
    Join Date
    Apr 2012
    Location
    Close But Not Yet Close, Far But Not Yet Far
    Posts
    11,523
    Thanks
    278
    Thanked 537 Times in 302 Posts
    Points: 59,496, Level: 100
    Points: 59,496, Level: 100
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    Three FriendsYour first GroupTagger First ClassOverdrive1 year registered50000 Experience Points

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    When you dl it was it already patch???? Cuz if it was and you patch it again it seem to mess up sometimes.... Plus did you patch it with the correct firmwares????
    Ignore This Signature


  9. #8
    Junior Member shadowyy's Avatar
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 47, Level: 1
    Points: 47, Level: 1
    Overall activity: 4.0%
    Overall activity: 4.0%

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    I don't know if they were patched or not so I deleted them and put them in again. This time, I did not patch them with ISO tool and just started them, but it went black screen again and couldn't play. So should I patch them or is there something wrong with my PSP?

  10. #9
    Sniper Slayn312's Avatar
    Join Date
    Apr 2012
    Location
    Close But Not Yet Close, Far But Not Yet Far
    Posts
    11,523
    Thanks
    278
    Thanked 537 Times in 302 Posts
    Points: 59,496, Level: 100
    Points: 59,496, Level: 100
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    Three FriendsYour first GroupTagger First ClassOverdrive1 year registered50000 Experience Points

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    It the game not your psp.... I got problem like that sometimes.... BTW, where did you dl the games????
    Ignore This Signature


  11. #10
    Senior Member Ren Nanase's Avatar
    Join Date
    Jan 2012
    Posts
    371
    Thanks
    11
    Thanked 89 Times in 49 Posts
    Points: 5,825, Level: 49
    Points: 5,825, Level: 49
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    Three FriendsVeteran5000 Experience Points

    Re: [HELP!] about running iso with psp 6.60 pro-b10

    Was meaning 6.35 pro b9 not 6.60 b9
    Ignore This Signature
    [IMG]http://i.**********/6B4mGPC.png[/IMG]
    Sig and Avatar By Dark Angel

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: June 12th, 2014, 10:30 AM
  2. Replies: 1
    Last Post: June 13th, 2013, 11:53 PM
  3. Replies: 0
    Last Post: June 12th, 2013, 02:00 PM
  4. Need help running Illusion Field
    By lordshimra in forum Tech Support and Talk
    Replies: 0
    Last Post: November 5th, 2012, 12:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •