Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 818, Level: 15
    Points: 818, Level: 15
    Overall activity: 2.0%
    Overall activity: 2.0%
    Achievements:
    500 Experience Points1 year registered

    Play Home modding? Unexpected Solar flare / can't replace textures.

    Hiho, I've been modding HS without any issues but and then I decided to check out Play Home and I imported some of the mods I made in HS to PH and 3 out 6 that I imported work.

    The other ones either lock the shape of the character so it doesn't move at all, and what it does it also removes any possibilities of moving the character when not in editing mode. All positions and options disappear!

    If I try to change the texture to something I made or remove it completely, the object "works", but it's surrounded in a solar flare that I can't get rid of. I can't change the color of the item, and the item is always black. However, the character can at least move and all the positions etc are available.

    20180112222459996.jpg

    I found out that if I change the texture as default, it works, but as you can see on the screen shot below, the character is locked in a T shape and won't move at ALL. Textures appear as they should in places they should, but they lock the character.

    image_317978.jpg

    As you can see here a simple nail mod (modified gloves) lock the entire character in T shape. Essentially character now cannot move at all, changing positions is not possible as all the options literally disappeared, and changing any parameters don't work. No matter what I do, when the T shape is there, the character does move, unless appropriate texture is applied which will result in solar flare and a black model in the middle of it.

    I literally tried everything. Making sure normals are okay to 0.000050, 0.000500, updated the bones, tried attaching my 3D model from HS where it works to a mod that works in Play Home and the same black solar flare appears. I have an older mod version that looks terrible but works and I don't know why. I tried importing a shape that I made but it doesn't work. Adding a simple 3D square will result in the square being in the solar flare whereas the rest of the stuff works fine, even though they share the same texture. I was joining them in blender together, so they're "as one". Worked fine in HS but not in here. No idea why 3 other mods work, and everything else doesn't.

    Also (I imported the mods to Play Home using HoneyPot mod).

    The only thing I know is it is related to textures as they're the source of evil in this case. Playing with these result in something changing / happening.

    Any idea what I missed / what I am doing wrong?

    EDIT:

    I CAN make all the mods I imported work properly only IF I save them as a clothing set, then go into the game with character that I made and I load the clothing set there, otherwise they don't work.

    I had the same problem with 3 mods that I fixed by simply making sure normals are fine in S3BU. all I did is I click on the "normals..." Button and typed in 0.00050 and accepted it. Saved it. Worked. Only for 3 of them however.
    Last edited by cytryna1; January 13th, 2018 at 12:06 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: May 15th, 2015, 08:07 PM
  2. Replies: 0
    Last Post: March 16th, 2015, 04:43 PM
  3. Replies: 1
    Last Post: March 6th, 2014, 10:33 PM
  4. Replies: 1
    Last Post: January 2nd, 2014, 03:36 AM
  5. Replies: 1
    Last Post: January 1st, 2014, 08:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •