Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jan 2021
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 549, Level: 10
    Points: 549, Level: 10
    Overall activity: 1.0%
    Overall activity: 1.0%
    Achievements:
    3 months registered500 Experience Points

    Question Old eroges running heavy?

    I've got some eroges not very old, like from 2010.
    They still worked fine like monthes ago, but today I tried to run one on them, it just runs like 5fps.
    The BGMs are fine, just the system runs soooo slow.
    For instance, it took me 3mins just to wait till the makers logo flow up.
    The after another 30s black screen the game title tries to show up and the buttons are reacting hell slow. Its like you're talking to a granny and she repeats the things you've said 3mins ago.
    Moreover, I can't move the game window and it just won't react to my mouse cursor and dragging.
    And yeah, i gotta close this god damn thing everytime through taskmanager.
    I got so impatient and rage closed the game...
    It says 32bit on the game's window title thingy, so I think that's the problem here maybe? Maybe its because the windows 10 new updates recently? I don't know.
    By the way, the game is Front Wing's 戦国天使ジブリール(SengokuTenshiジブリール)←donno how to spell this in eng.
    Just found this out, somehow the fuck, the older 魔界天使ジブリール4 (MakaiTenshi 4 )is working just fine... WTF???

    I've had cases like this before with Valkyria's 娘くずし(Musume Kuzushi)And it sloved with a official patch that they released.
    But this time it doesn't seem like Front Wing has done anything about this bug(?) I'm dealing with.
    The only patch that they released for this game is a patch about something with the quick save http://frontwing.jp/support/04.html
    Not surprised judging from how they dumped the series into trash with the new webgame title 電脳天使(Dennou Tenshi)...

    Please, is there anyone who can help me out with this problem?
    SengokuTenshi meant a lot to me and I don't want it to just go deserted like this...
    I humbly beg for your help.

  2. #2
    Senior Member
    Join Date
    Nov 2013
    Posts
    404
    Thanks
    101
    Thanked 102 Times in 73 Posts
    Points: 7,317, Level: 56
    Points: 7,317, Level: 56
    Overall activity: 0%
    Overall activity: 0%
    Achievements:
    Veteran5000 Experience Points

    Re: Old eroges running heavy?

    This is a known Windows 10 issue. Temporary workaround is to set your power settings to High Performance (caveat: it may not work for everyone).

    • Open Start menu
    • Type "control"
    • Open Control Panel
    • Open Power Options
    • Select High Performance


    A more permanent solution is supposedly being worked on. Hang in there.

  3. #3
    Junior Member
    Join Date
    Jan 2021
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 549, Level: 10
    Points: 549, Level: 10
    Overall activity: 1.0%
    Overall activity: 1.0%
    Achievements:
    3 months registered500 Experience Points

    Re: Old eroges running heavy?

    Attachment 27203

    By power option, I think you mean this?
    I'm sorry, but in that case, it's already on the High Performance setting.

    Btw, I've already contacted Front Wing, lets see how they repond.
    Or stright up ignoring me.

  4. #4
    Junior Member
    Join Date
    Jan 2021
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 549, Level: 10
    Points: 549, Level: 10
    Overall activity: 1.0%
    Overall activity: 1.0%
    Achievements:
    3 months registered500 Experience Points

    Re: Old eroges running heavy?

    Update:

    Umm... yeah, the problem got sloved before Front Wing send back their message.

    I asked it on Japanese Yahoo's Chiebukuro(知恵袋)And some nice dude told me it might be the problem with Win10+GeForce and Direct9.
    Here's the link:https://detail.chiebukuro.yahoo.co.j...l/q14246581789
    So the solution was quite similar with the one Mr. amaimono told me.
    Instead, I specify the GPU I want to use while performing a particular programme.
    Here's the solution link(if you know japanese):http://casper.cocolog-wbs.com/blog/2...st-859ed6.html

    Anyway, thank you for your help. I really appreciate it!(*´ω`*)

  5. #5
    Senior Member CowSlayer69's Avatar
    Join Date
    Nov 2020
    Location
    Earth
    Age
    31
    Posts
    1,049
    Thanks
    0
    Thanked 23 Times in 22 Posts
    Points: 3,116, Level: 34
    Points: 3,116, Level: 34
    Overall activity: 18.0%
    Overall activity: 18.0%
    Achievements:
    3 months registered1000 Experience Points

    Re: Old eroges running heavy?

    found it interesting that the Japanese equivalent of Yahoo Answers is still up and running...wonder why that is

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help identifying old eroge title
    By Murakumo in forum Eroge Corner
    Replies: 0
    Last Post: June 12th, 2021, 05:20 AM
  2. [English] Eroge Collection
    By corocoro in forum Hentai Games
    Replies: 143
    Last Post: May 8th, 2021, 12:59 AM
  3. [Japanese] Tifa 20 years old / 20歳ティファ (3Dmovie)
    By starsinthesky in forum Hentai OVAs
    Replies: 0
    Last Post: August 12th, 2011, 06:20 PM
  4. [HKDrama] A Chip Off The Old Block
    By Ruriko in forum Miscellaneous
    Replies: 0
    Last Post: August 7th, 2011, 08:25 AM
  5. Which eroge is this??
    By varunvikram1 in forum Filled Requests
    Replies: 1
    Last Post: June 6th, 2011, 10:38 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •